1. Les versions des libraries utilisées

React évolue constamment, comme beaucoup de technologies dans le monde du développement Web.

Voici les versions des librairies et des outils qui sont utilisés pendant ce cours :

  • Node 6 minimum;
  • React : 16.10.2;
  • React Scripts : 3.2.0;
  • TypeScript : 3.6.4.

Pour développer avec React 16,vous devez avoir la version 6 de NodeJS au minimum.

Je vous donne ces informations à titre informatif, il n’y a pas nécessité de s’inquiéter. Nous verrons comment installer et mettre à jour tous ses outils pendant le cours, et je vous montrerai comment installer les mêmes numéros de versions que moi.

Est-ce que ce cours sera mis à jour ?

Oui, bien sûr !

Le cours est mis à jour à chaque nouvelle version de React.

PS : Vous recevrez un email pour les prochaines mises à jour. 📨